<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>3 Poems Up at Sleet Magazine | O at the Edges</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://robertokaji.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=robertokaji.com&amp;id=59487473&amp;t=1534960742&amp;back=https%3A%2F%2Frobertokaji.com%2F2018%2F08%2F22%2F3-poems-up-at-sleet-magazine%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//robertokaji.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="O at the Edges &raquo; Feed" href="https://robertokaji.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="O at the Edges &raquo; Comments Feed" href="https://robertokaji.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="O at the Edges &raquo; 3 Poems Up at Sleet&nbsp;Magazine Comments Feed" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUtFSwyAQ/CHxJtrok+O3ADkJLXAMR8zk74VQra2KL8ntzS67SwJrFJpCxpDBLyK6xdjAsEZNXrC3DrcbdK+Z7+B3mbMnZDhijlKfxI569IROZpxEJM43qCfTlLDsfZS5MjxOVqJDX2g9mY9Pn6o6ziVi16a1ViomZBbl6e3iRZ6L0T/xfI3S6kMhXm+a1EKgbIuav4YfZzYriIuCvJbFVkq+YwDOm0Oxx+vmt5PBcq9M2konmtl30BMbJOFIy2wpXAHx5qRN/a+qHJkymr38BfZEUtfDlUyXqUev/0hLAjzLVL3O757qXL7EoWvw19XPBzCOlHSV8OpfhvFhfB7Gw/B4/AC2OTci?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://robertokaji.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Staircase at Fifteen' href='https://robertokaji.com/2018/08/22/staircase-at-fifteen-3/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/" />
<link rel='shortlink' href='https://wp.me/p41Bpn-26D' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frobertokaji.com%2F2018%2F08%2F22%2F3-poems-up-at-sleet-magazine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frobertokaji.com%2F2018%2F08%2F22%2F3-poems-up-at-sleet-magazine%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Poems Up at Sleet Magazine" />
<meta property="og:url" content="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/" />
<meta property="og:description" content="My poems &#8220;Scarecrow Ascends,&#8221; &#8220;Before We Knew,&#8221; and &#8220;A Step Closer&#8221; have been published at Sleet Magazine. I am grateful to editor Susan Solomon for taking these…" />
<meta property="article:published_time" content="2018-08-22T16:15:12+00:00" />
<meta property="article:modified_time" content="2018-08-22T16:11:14+00:00" />
<meta property="og:site_name" content="O at the Edges" />
<meta property="og:image" content="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg" />
<meta property="og:image:secure_url" content="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="4896" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RobertOkaji" />
<meta name="twitter:site" content="@RobertOkaji" />
<meta name="twitter:text:title" content="3 Poems Up at Sleet&nbsp;Magazine" />
<meta name="twitter:image" content="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=114" />
<link rel='openid.server' href='https://robertokaji.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://robertokaji.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://robertokaji.com/osd.xml" title="O at the Edges" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e2e2e2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="O at the Edges" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Musings on poetry, language, perception, numbers, food, and anything else that slips through the cracks." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://robertokaji.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="My poems &quot;Scarecrow Ascends,&quot; &quot;Before We Knew,&quot; and &quot;A Step Closer&quot; have been published at Sleet Magazine. I am grateful to editor Susan Solomon for taking these poems." />
<link rel="amphtml" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-8099 single-format-standard mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://robertokaji.com/" rel="home">O at the Edges</a></span></h1>
				<h2 id="site-description">Musings on poetry, language, perception, numbers, food, and anything else that slips through the cracks.</h2>
			</hgroup>

						<a href="https://robertokaji.com/">
									<img src="https://robertokaji.wordpress.com/wp-content/themes/pub/twentyeleven/images/headers/pine-cone.jpg?m=1354160568h" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://robertokaji.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://robertokaji.com/">Home</a></li><li class="page_item page-item-1"><a href="https://robertokaji.com/about/">About</a></li>
<li class="page_item page-item-1096"><a href="https://robertokaji.com/publications/">Chapbooks, etc.</a></li>
<li class="page_item page-item-1935"><a href="https://robertokaji.com/interviews-etc/">Interviews, etc.</a></li>
<li class="page_item page-item-1811"><a href="https://robertokaji.com/recordings/">Recordings</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://robertokaji.com/2018/08/22/staircase-at-fifteen-3/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-8099" class="post-8099 post type-post status-publish format-standard hentry category-poetry-2 tag-poetry tag-philosophy tag-writing tag-politics tag-creative-writing tag-nature tag-relationships tag-life tag-poems tag-reading">
	<header class="entry-header">
		<h1 class="entry-title">3 Poems Up at Sleet&nbsp;Magazine</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/" title="11:15 am" rel="bookmark"><time class="entry-date" datetime="2018-08-22T11:15:12+00:00">August 22, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://robertokaji.com/author/robertokaji/" title="View all posts by robert okaji" rel="author">robert okaji</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg"><img data-attachment-id="8100" data-permalink="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/italian-night/" data-orig-file="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg" data-orig-size="3264,4896" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Italian Night" data-image-description="" data-medium-file="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg?w=200&#038;h=300" data-large-file="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg?w=584" src="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg?w=200&#038;h=300" class="alignnone size-medium wp-image-8100" width="200" height="300" alt="" srcset="https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg?w=200&amp;h=300 200w, https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg?w=400&amp;h=600 400w, https://robertokaji.files.wordpress.com/2018/08/italian-night.jpg?w=100&amp;h=150 100w" sizes="(max-width: 200px) 100vw, 200px"></a></p>
<p>My poems &#8220;Scarecrow Ascends,&#8221; &#8220;Before We Knew,&#8221; and &#8220;A Step Closer&#8221; have been published at <em><a href="http://www.sleetmagazine.com/selected/okaji_v10n1.html">Sleet Magazine</a></em>. I am grateful to editor Susan Solomon for taking these poems.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8099" class="share-twitter sd-button share-icon" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8099" class="share-facebook sd-button share-icon" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-8099" class="share-google-plus-1 sd-button share-icon" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8099" class="share-pinterest sd-button share-icon" href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59487473-8099-5b7da466b32aa' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=59487473&amp;post_id=8099&amp;origin=robertokaji.wordpress.com&amp;obj_id=59487473-8099-5b7da466b32aa' data-name='like-post-frame-59487473-8099-5b7da466b32aa'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://robertokaji.com/category/poetry-2/" rel="category tag">Poetry</a> and tagged <a href="https://robertokaji.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://robertokaji.com/tag/philosophy/" rel="tag">philosophy</a>, <a href="https://robertokaji.com/tag/writing/" rel="tag">writing</a>, <a href="https://robertokaji.com/tag/politics/" rel="tag">politics</a>, <a href="https://robertokaji.com/tag/creative-writing/" rel="tag">creative writing</a>, <a href="https://robertokaji.com/tag/nature/" rel="tag">nature</a>, <a href="https://robertokaji.com/tag/relationships/" rel="tag">relationships</a>, <a href="https://robertokaji.com/tag/life/" rel="tag">life</a>, <a href="https://robertokaji.com/tag/poems/" rel="tag">poems</a>, <a href="https://robertokaji.com/tag/reading/" rel="tag">reading</a> by <a href="https://robertokaji.com/author/robertokaji/">robert okaji</a>. Bookmark the <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/" title="Permalink to 3 Poems Up at Sleet&nbsp;Magazine" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-8099 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			30 thoughts on &ldquo;<span>3 Poems Up at Sleet&nbsp;Magazine</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-merrildsmith even thread-even depth-1 highlander-comment" id="li-comment-41543">
		<article id="comment-41543" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/469792d56bb2e7a591fc83beb124b16a?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://merrildsmith.wordpress.com' rel='external nofollow' class='url'>merrildsmith</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41543"><time datetime="2018-08-15T07:07:56+00:00">August 15, 2018 at 7:07 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congratulations, Robert. Beautiful poems.</p>
<p id="comment-like-41543" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41543&#038;_wpnonce=c60bf2ee38" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41543" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41543#respond' onclick='return addComment.moveForm( "comment-41543", "41543", "respond", "8099" )' aria-label='Reply to merrildsmith'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor odd alt depth-2 highlander-comment" id="li-comment-41545">
		<article id="comment-41545" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41545"><time datetime="2018-08-15T07:42:33+00:00">August 15, 2018 at 7:42 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you, as always, Merril.</p>
<p id="comment-like-41545" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41545&#038;_wpnonce=8a5bf1006a" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41545" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41545#respond' onclick='return addComment.moveForm( "comment-41545", "41545", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jordis1 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-41544">
		<article id="comment-41544" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5189b52aa1c5455da43993cd34400a61?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://jordis1.wordpress.com' rel='external nofollow' class='url'>Jordan</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41544"><time datetime="2018-08-15T07:23:53+00:00">August 15, 2018 at 7:23 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>All three are lovely Robert, and before we knew was powerfully deep.</p>
<p>Congratulations<br />
Jordan</p>
<p id="comment-like-41544" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41544&#038;_wpnonce=d7fb61ac1f" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41544" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41544#respond' onclick='return addComment.moveForm( "comment-41544", "41544", "respond", "8099" )' aria-label='Reply to Jordan'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor odd alt depth-2 highlander-comment" id="li-comment-41546">
		<article id="comment-41546" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41546"><time datetime="2018-08-15T07:42:55+00:00">August 15, 2018 at 7:42 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>So pleased you liked them, Jordan. Thank you!</p>
<p id="comment-like-41546" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41546&#038;_wpnonce=6cad81bf0b" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41546" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41546#respond' onclick='return addComment.moveForm( "comment-41546", "41546", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kaluarachchige even thread-even depth-1 highlander-comment" id="li-comment-41552">
		<article id="comment-41552" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5e3f9e6fee1669b504ca61914ad3e0a4?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://newtoneapblog.wordpress.com' rel='external nofollow' class='url'>adiscardedplant</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41552"><time datetime="2018-08-15T08:14:22+00:00">August 15, 2018 at 8:14 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congratulations, Robert!! 🙂</p>
<p id="comment-like-41552" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41552&#038;_wpnonce=ab9c6a259b" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41552" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41552#respond' onclick='return addComment.moveForm( "comment-41552", "41552", "respond", "8099" )' aria-label='Reply to adiscardedplant'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor odd alt depth-2 highlander-comment" id="li-comment-41556">
		<article id="comment-41556" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41556"><time datetime="2018-08-15T10:38:19+00:00">August 15, 2018 at 10:38 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you, Newton. Much appreciated.</p>
<p id="comment-like-41556" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41556&#038;_wpnonce=de2a059aba" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41556" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41556#respond' onclick='return addComment.moveForm( "comment-41556", "41556", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-kaluarachchige even depth-3 highlander-comment" id="li-comment-41561">
		<article id="comment-41561" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5e3f9e6fee1669b504ca61914ad3e0a4?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://newtoneapblog.wordpress.com' rel='external nofollow' class='url'>adiscardedplant</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41561"><time datetime="2018-08-15T11:30:44+00:00">August 15, 2018 at 11:30 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>You are warmly welcome, Robert! </p>
<p id="comment-like-41561" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41561&#038;_wpnonce=79987fb08a" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41561" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41561#respond' onclick='return addComment.moveForm( "comment-41561", "41561", "respond", "8099" )' aria-label='Reply to adiscardedplant'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rivrvlogr odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-41553">
		<article id="comment-41553" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c45a0f334637d8022c0ccef864810641?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://rivrvlogr.wordpress.com' rel='external nofollow' class='url'>rivrvlogr</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41553"><time datetime="2018-08-15T08:51:32+00:00">August 15, 2018 at 8:51 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Well done, Bob.  Congratulations.</p>
<p>Fortunately, Scarecrow has a purpose, and company to keep.</p>
<p id="comment-like-41553" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41553&#038;_wpnonce=cff6845777" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41553" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41553#respond' onclick='return addComment.moveForm( "comment-41553", "41553", "respond", "8099" )' aria-label='Reply to rivrvlogr'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41557">
		<article id="comment-41557" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41557"><time datetime="2018-08-15T10:39:20+00:00">August 15, 2018 at 10:39 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Scarecrow&#8217;s not had much to say lately, but perhaps he&#8217;ll drop in one of these days. 🙂</p>
<p id="comment-like-41557" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41557&#038;_wpnonce=50653af02e" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41557" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41557#respond' onclick='return addComment.moveForm( "comment-41557", "41557", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jenibate odd alt thread-even depth-1 highlander-comment" id="li-comment-41554">
		<article id="comment-41554" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/3dbc0e26f7ab3b13dfbc89c4b87cc284?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://jenibate.wordpress.com' rel='external nofollow' class='url'>Skyscapes for the Soul</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41554"><time datetime="2018-08-15T09:55:30+00:00">August 15, 2018 at 9:55 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congratulations</p>
<p id="comment-like-41554" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41554&#038;_wpnonce=2150ff1cd0" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41554" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41554#respond' onclick='return addComment.moveForm( "comment-41554", "41554", "respond", "8099" )' aria-label='Reply to Skyscapes for the Soul'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41558">
		<article id="comment-41558" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41558"><time datetime="2018-08-15T10:39:31+00:00">August 15, 2018 at 10:39 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you, Jeni.</p>
<p id="comment-like-41558" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41558&#038;_wpnonce=700e270b5e" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41558" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41558#respond' onclick='return addComment.moveForm( "comment-41558", "41558", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cateterwilliger odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-41555">
		<article id="comment-41555" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/df516b0969302913c259cc76380b8e84?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://cateterwilliger.wordpress.com' rel='external nofollow' class='url'>Cate</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41555"><time datetime="2018-08-15T10:15:02+00:00">August 15, 2018 at 10:15 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congratulations, Bob!</p>
<p id="comment-like-41555" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41555&#038;_wpnonce=c8caa30d4c" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41555" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41555#respond' onclick='return addComment.moveForm( "comment-41555", "41555", "respond", "8099" )' aria-label='Reply to Cate'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41559">
		<article id="comment-41559" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41559"><time datetime="2018-08-15T10:39:52+00:00">August 15, 2018 at 10:39 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Bit by bit, they trickle out!</p>
<p id="comment-like-41559" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41559&#038;_wpnonce=9f7fb1788b" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41559" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41559#respond' onclick='return addComment.moveForm( "comment-41559", "41559", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-wezzlehead odd alt thread-even depth-1 highlander-comment" id="li-comment-41562">
		<article id="comment-41562" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e42279382f35295b41e02f1e8a13b7e9?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://wezzlehead.wordpress.com' rel='external nofollow' class='url'>Wezzlehead</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41562"><time datetime="2018-08-15T11:34:32+00:00">August 15, 2018 at 11:34 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Wonderful poems, as always. And it&#8217;s an honour to be there alongside you.</p>
<p id="comment-like-41562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41562&#038;_wpnonce=a38095adbf" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41562" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41562#respond' onclick='return addComment.moveForm( "comment-41562", "41562", "respond", "8099" )' aria-label='Reply to Wezzlehead'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41563">
		<article id="comment-41563" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41563"><time datetime="2018-08-15T11:39:21+00:00">August 15, 2018 at 11:39 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I am the one who is honored, Robert. Thank you.</p>
<p id="comment-like-41563" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41563&#038;_wpnonce=f0ed4dd770" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41563" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41563#respond' onclick='return addComment.moveForm( "comment-41563", "41563", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-wezzlehead odd alt depth-3 highlander-comment" id="li-comment-41566">
		<article id="comment-41566" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e42279382f35295b41e02f1e8a13b7e9?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://wezzlehead.wordpress.com' rel='external nofollow' class='url'>Wezzlehead</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41566"><time datetime="2018-08-15T12:28:50+00:00">August 15, 2018 at 12:28 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Too kind &#8211; cheers!</p>
<p id="comment-like-41566" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41566&#038;_wpnonce=4fc908ae16" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41566" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41566#respond' onclick='return addComment.moveForm( "comment-41566", "41566", "respond", "8099" )' aria-label='Reply to Wezzlehead'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-stephanielharper even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-41567">
		<article id="comment-41567" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/91013ddc99c3c14022b76eeaee060712?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://slharperpoetry.wordpress.com' rel='external nofollow' class='url'>stephanielharper</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41567"><time datetime="2018-08-15T13:02:03+00:00">August 15, 2018 at 1:02 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>&#8220;&#8230;the way you’d smiled and said, / from some place I&#8217;d never / witnessed before, come here, / now&#8230;&#8221; &lt;&lt;&lt; Wow! This line, especially, takes my breath away!</p>
<p>It seems Scarecrow isn&#039;t the only one who knows a thing or two about being undone.</p>
<p>Congratulations! These poems are transcendent!</p>
<p id="comment-like-41567" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41567&#038;_wpnonce=75deabd80e" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41567" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41567#respond' onclick='return addComment.moveForm( "comment-41567", "41567", "respond", "8099" )' aria-label='Reply to stephanielharper'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor odd alt depth-2 highlander-comment" id="li-comment-41570">
		<article id="comment-41570" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41570"><time datetime="2018-08-15T14:41:11+00:00">August 15, 2018 at 2:41 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Just channeling my adolescent self, who was so unsure&#8230;and undone.</p>
<p id="comment-like-41570" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41570&#038;_wpnonce=ab6d1aedec" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41570" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41570#respond' onclick='return addComment.moveForm( "comment-41570", "41570", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-stephanielharper even depth-3 highlander-comment" id="li-comment-41580">
		<article id="comment-41580" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/91013ddc99c3c14022b76eeaee060712?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://slharperpoetry.wordpress.com' rel='external nofollow' class='url'>stephanielharper</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41580"><time datetime="2018-08-15T17:31:30+00:00">August 15, 2018 at 5:31 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>&#8230;and pretty stinking endearing for it! 😉</p>
<p id="comment-like-41580" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41580&#038;_wpnonce=c6a612220c" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41580" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41580#respond' onclick='return addComment.moveForm( "comment-41580", "41580", "respond", "8099" )' aria-label='Reply to stephanielharper'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-laurenwhite528 odd alt thread-even depth-1 highlander-comment" id="li-comment-41568">
		<article id="comment-41568" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/17530558b0a585bc354e0088c215b195?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn">hellolauren528</span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41568"><time datetime="2018-08-15T13:02:13+00:00">August 15, 2018 at 1:02 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congrats!</p>
<p id="comment-like-41568" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41568&#038;_wpnonce=095fb1c2a3" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41568" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41568#respond' onclick='return addComment.moveForm( "comment-41568", "41568", "respond", "8099" )' aria-label='Reply to hellolauren528'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41571">
		<article id="comment-41571" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41571"><time datetime="2018-08-15T14:41:49+00:00">August 15, 2018 at 2:41 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks very much!</p>
<p id="comment-like-41571" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41571&#038;_wpnonce=a87e98761d" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41571" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41571#respond' onclick='return addComment.moveForm( "comment-41571", "41571", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jazzjaeschke odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-41569">
		<article id="comment-41569" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c186f650405a3ec10d065711dacac2e6?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://stepsandpauses.wordpress.com' rel='external nofollow' class='url'>Jazz Jaeschke</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41569"><time datetime="2018-08-15T13:39:43+00:00">August 15, 2018 at 1:39 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>A triple WOW &#8211; Scarecrow seems always immediately relevant (knowing you did not write this yesterday, but it speaks to right now)<br />
&#8220;Before We Knew&#8221; stirs up emotions and recalls &#8211; though you reflect on specifics, there&#8217;s an underlying truth about the potential any human-to-human encounter poses.  This took me right back to a 2003 first kiss.  (We are getting married next month after 16 years together &#8211; I may reread this poem as part of my prep!)</p>
<p id="comment-like-41569" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41569&#038;_wpnonce=54af5801ca" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41569" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41569#respond' onclick='return addComment.moveForm( "comment-41569", "41569", "respond", "8099" )' aria-label='Reply to Jazz Jaeschke'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41572">
		<article id="comment-41572" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41572"><time datetime="2018-08-15T14:44:29+00:00">August 15, 2018 at 2:44 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congratulations on getting married! And thank you.</p>
<p id="comment-like-41572" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41572&#038;_wpnonce=08f6f79a4c" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41572" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41572#respond' onclick='return addComment.moveForm( "comment-41572", "41572", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-elgwyn odd alt thread-even depth-1 highlander-comment" id="li-comment-41573">
		<article id="comment-41573" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4192c22cea8de45d41d1325dc72bd84f?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn">elgwyn</span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41573"><time datetime="2018-08-15T15:09:09+00:00">August 15, 2018 at 3:09 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Such exquisite and independent voice. Would that I were as skilled. Thank you</p>
<p id="comment-like-41573" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41573&#038;_wpnonce=b3a0391789" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41573" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41573#respond' onclick='return addComment.moveForm( "comment-41573", "41573", "respond", "8099" )' aria-label='Reply to elgwyn'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41574">
		<article id="comment-41574" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41574"><time datetime="2018-08-15T15:16:26+00:00">August 15, 2018 at 3:16 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>You are very kind. Thank you!</p>
<p id="comment-like-41574" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41574&#038;_wpnonce=de8b43a755" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41574" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41574#respond' onclick='return addComment.moveForm( "comment-41574", "41574", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-memadtwo odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-41585">
		<article id="comment-41585" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a9b89ba00933ef9b55cca0a79622afa7?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://methodtwomadness.wordpress.com' rel='external nofollow' class='url'>memadtwo</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41585"><time datetime="2018-08-15T21:32:35+00:00">August 15, 2018 at 9:32 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Once again, Scarecrow scatters his wisdom.  May the seeds find fertile ground.<br />
Congratulations, as always, another fine group. (K)</p>
<p id="comment-like-41585" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41585&#038;_wpnonce=14522605e4" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41585" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41585#respond' onclick='return addComment.moveForm( "comment-41585", "41585", "respond", "8099" )' aria-label='Reply to memadtwo'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-41595">
		<article id="comment-41595" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41595"><time datetime="2018-08-16T09:19:50+00:00">August 16, 2018 at 9:19 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you, Kerfe. Scarecrow&#8217;s visits have been scarce of late, but who knows when he&#8217;ll pop up again. I can&#8217;t conjure him at whim; he&#8217;s willful that way. 🙂</p>
<p id="comment-like-41595" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41595&#038;_wpnonce=eacd862047" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41595" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41595#respond' onclick='return addComment.moveForm( "comment-41595", "41595", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-memadtwo odd alt depth-3 highlander-comment" id="li-comment-41625">
		<article id="comment-41625" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a9b89ba00933ef9b55cca0a79622afa7?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://methodtwomadness.wordpress.com' rel='external nofollow' class='url'>memadtwo</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41625"><time datetime="2018-08-16T21:32:24+00:00">August 16, 2018 at 9:32 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>The crows are rubbing off on him.</p>
<p id="comment-like-41625" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41625&#038;_wpnonce=9377dac990" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41625" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41625#respond' onclick='return addComment.moveForm( "comment-41625", "41625", "respond", "8099" )' aria-label='Reply to memadtwo'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-4 highlander-comment" id="li-comment-41631">
		<article id="comment-41631" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41631"><time datetime="2018-08-17T09:26:26+00:00">August 17, 2018 at 9:26 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>They are his closest friends. 🙂</p>
<p id="comment-like-41631" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41631&#038;_wpnonce=7a816a441d" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41631" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41631#respond' onclick='return addComment.moveForm( "comment-41631", "41631", "respond", "8099" )' aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ammcdow odd alt thread-even depth-1 highlander-comment" id="li-comment-41757">
		<article id="comment-41757" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a5ed955f4a81edb96380021466b5e796?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://andrewmcdowellauthor.wordpress.com' rel='external nofollow' class='url'>Andrew McDowell</a></span> on <a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/#comment-41757"><time datetime="2018-08-22T11:22:22+00:00">August 22, 2018 at 11:22 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congrats!</p>
<p id="comment-like-41757" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?like_comment=41757&#038;_wpnonce=7cde500477" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-41757" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2018/08/22/3-poems-up-at-sleet-magazine/?replytocom=41757#respond' onclick='return addComment.moveForm( "comment-41757", "41757", "respond", "8099" )' aria-label='Reply to Andrew McDowell'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/22/3-poems-up-at-sleet-magazine/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://robertokaji.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3017c3412a" /><input type="hidden" name="_wp_http_referer" value="/2018/08/22/3-poems-up-at-sleet-magazine/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7755f310a" /></p>
<input type="hidden" name="genseq" value="1534960742" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201834y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-469792d56bb2e7a591fc83beb124b16a">
	</div>
	<div class="grofile-hash-map-0c04e1ed91bacda917af7f9862cf6965">
	</div>
	<div class="grofile-hash-map-5189b52aa1c5455da43993cd34400a61">
	</div>
	<div class="grofile-hash-map-5e3f9e6fee1669b504ca61914ad3e0a4">
	</div>
	<div class="grofile-hash-map-c45a0f334637d8022c0ccef864810641">
	</div>
	<div class="grofile-hash-map-3dbc0e26f7ab3b13dfbc89c4b87cc284">
	</div>
	<div class="grofile-hash-map-df516b0969302913c259cc76380b8e84">
	</div>
	<div class="grofile-hash-map-e42279382f35295b41e02f1e8a13b7e9">
	</div>
	<div class="grofile-hash-map-91013ddc99c3c14022b76eeaee060712">
	</div>
	<div class="grofile-hash-map-17530558b0a585bc354e0088c215b195">
	</div>
	<div class="grofile-hash-map-c186f650405a3ec10d065711dacac2e6">
	</div>
	<div class="grofile-hash-map-4192c22cea8de45d41d1325dc72bd84f">
	</div>
	<div class="grofile-hash-map-a9b89ba00933ef9b55cca0a79622afa7">
	</div>
	<div class="grofile-hash-map-a5ed955f4a81edb96380021466b5e796">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/robertokaji.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/robertokaji.wordpress.com\/wp-login.php?action=logout&_wpnonce=c950e5fdf5","homeURL":"https:\/\/robertokaji.com\/","postID":"8099","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="59487473" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://robertokaji.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="O at the Edges" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a2fbd84bba" /><input type="hidden" name="_wp_http_referer" value="/2018/08/22/3-poems-up-at-sleet-magazine/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/robertokaji.com\/2018\/08\/22\/3-poems-up-at-sleet-magazine\/":8099};
	</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"59487473","siteName":"O at the Edges","siteURL":"https:\/\/robertokaji.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/49b4ea72c8ad77acf0a05ca1f885d38d?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/robertokaji.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frobertokaji.com%2F2018%2F08%2F22%2F3-poems-up-at-sleet-magazine%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/robertokaji.com\/wp-admin\/admin-ajax.php","nonce":"e97a37e366","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"163195c1a9\" \/>","referer":"https:\/\/robertokaji.com\/2018\/08\/22\/3-poems-up-at-sleet-magazine\/","canFollow":"1","feedID":"15092160","statusMessage":"","customizeLink":"https:\/\/robertokaji.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frobertokaji.wordpress.com%2F2018%2F08%2F22%2F3-poems-up-at-sleet-magazine%2F","postID":"8099","shortlink":"https:\/\/wp.me\/p41Bpn-26D","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/robertokaji.com\/8099","statsLink":"https:\/\/wordpress.com\/stats\/post\/8099\/robertokaji.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 20,593 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/robertokaji.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frobertokaji.com%2F2018%2F08%2F22%2F3-poems-up-at-sleet-magazine%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/robertokaji.com\/wp-admin\/admin-ajax.php","nonce":"9e148da857","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/robertokaji.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frobertokaji.com%2F2018%2F08%2F22%2F3-poems-up-at-sleet-magazine%2F","blog_id":"59487473","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=59487473&v=wpcom&tz=-5&user_id=0&subd=robertokaji","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUO1uwjAMfKGlZkys2o9pjzKF1IDTfM1OYLz9Uo1CkVAkftk6351PB6ekTAwZQwYrMOCRDKbfzsoLLE6+qOTKnoKAoxEFfgoWPOgwOOSZTMG4MtRjNTLR+ypUjMmdO0+h4Thz/53t9GILcqKEz4jugIZQDzWN2moGryUj103FIzLTFP2KPemQWZux+dZkimESXbdHvUm6VbXEbS2cz5fRLVmPutEci6ADiznVXGoGWvlGEo9ZvXUr+K6fYRfZN/gpSlY7p4lBDpop7OdZRV/+83Wz3qz7/r3/sH9NfuSo'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'59487473','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'59487473','v':'wpcom','tz':'-5','user_id':'0','post':'8099','subd':'robertokaji'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LcVI/VlA0X254PXM/JT9UZnxGMTBzWWYtLEtMTlZHWndIfGc0cHdkbz0xTT83c21idFhrcW03Qks0eTMwMDQrYm9aR3lGYldNTUtXdG9ONndDfDZbZ0pxUmcvaS8wQUpIeEYud2VqaD9mQU0lP29vWT81NlY9R2RPPW9pODRbYnFwWUImSSVvfj1GT05TOS9ETjVKW3YrPzY5aXdmeGl6ajc9KyU5VUVJY3VWWz0xeWlnUnBwfCs0Sj1jWC1TckcudiZdUmVDelNFRw=='}]);
_stq.push([ 'clickTrackerInit', '59487473', '8099' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>