<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Two Poems Up at Taos Journal of International Poetry &amp; Art | O at the Edges</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://robertokaji.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//robertokaji.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="O at the Edges &raquo; Feed" href="https://robertokaji.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="O at the Edges &raquo; Comments Feed" href="https://robertokaji.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="O at the Edges &raquo; Two Poems Up at Taos Journal of International Poetry &amp;&nbsp;Art Comments Feed" href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylU+1ywiAQfKGS86tqf3T6LJCciPKRAVInb98jRJvqiE79JXdh9/bcBU4tq52NaCOYjrW6k8oGOLW1MywYpbG/qqo6hDeYwM6YXac1Cyoiw0ZFZeXIBtvVx2axmL0DsRhnoVEhjucbsokGj5pHbFjrQryqSjCtjhjggLHl9ZEN1V3JsqNSoJf0xSNsqm01B9Ep3YDQboALz30PIfYaX6eJezS3NBPxrUejOnP59OzcYcxka967LjLpVfNfCs+TheEB/LHnRCuzaXlCdv9b4ekuae1GLfNqsaxm57zkJntVUNaiiXMq6LpbMimZTH3T8phuGJrEUZOzNpZg+RUJQR6HwM5OD5EoBjq9FGrlKANd/NvJUAXWRUXocDnccOZR0HYC4okaPYn+Rpsz+vz1wQA2bFOSLdExIqYY0ZOfFmynufLll59SQ0c5rPtblkC8TuSC+9/TCymR2gmuc9jSIyDlNf1R3BaTkVKU14Ow5z4tMP6WUMHVimbRju5vcc+S/WrUly58mc/5+3a7XG+W69XhB/9XK7k=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://robertokaji.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Driving without Radio' href='https://robertokaji.com/2020/05/04/driving-without-radio-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/" />
<link rel='shortlink' href='https://wp.me/p41Bpn-2Ui' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frobertokaji.com%2F2020%2F05%2F04%2Ftwo-poems-up-at-taos-journal-of-international-poetry-art%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frobertokaji.com%2F2020%2F05%2F04%2Ftwo-poems-up-at-taos-journal-of-international-poetry-art%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Poems Up at Taos Journal of International Poetry &amp; Art" />
<meta property="og:url" content="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/" />
<meta property="og:description" content="&nbsp; My poems &#8220;Letter to Geis from This Side of the Glass&#8221; and &#8220;A Texas Goodbye&#8221; are live at the&nbsp;Taos Journal of International Poetry &amp; Art. D.G. Geis was a frien…" />
<meta property="article:published_time" content="2020-05-04T21:41:00+00:00" />
<meta property="article:modified_time" content="2020-05-04T21:39:51+00:00" />
<meta property="og:site_name" content="O at the Edges" />
<meta property="og:image" content="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="1280" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RobertOkaji" />
<meta name="twitter:site" content="@RobertOkaji" />
<meta name="twitter:text:title" content="Two Poems Up at Taos Journal of International Poetry &amp;&nbsp;Art" />
<meta name="twitter:image" content="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=114" />
<link rel='openid.server' href='https://robertokaji.com/?openidserver=1' />
<link rel='openid.delegate' href='https://robertokaji.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://robertokaji.com/osd.xml" title="O at the Edges" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e2e2e2" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="O at the Edges" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Musings on poetry, language, perception, numbers, food, and anything else that slips through the cracks." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://robertokaji.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/49b4ea72c8ad77acf0a05ca1f885d38d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp; My poems &quot;Letter to Geis from This Side of the Glass&quot; and &quot;A Texas Goodbye&quot; are live at the&nbsp;Taos Journal of International Poetry &amp; Art. D.G. Geis was a friend, a larger than life &nbsp;poet, and a fellow Texan. We were both finalists for the Slippery Elm poetry prize in 2017, and after learning&hellip;" />
<link rel="amphtml" href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/amp/"></head>

<body class="post-template-default single single-post postid-11178 single-format-standard wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://robertokaji.com/" rel="home">O at the Edges</a></span></h1>
				<h2 id="site-description">Musings on poetry, language, perception, numbers, food, and anything else that slips through the cracks.</h2>
			</hgroup>

						<a href="https://robertokaji.com/">
									<img src="https://robertokaji.wordpress.com/wp-content/themes/pub/twentyeleven/images/headers/pine-cone.jpg?m=1354160568h" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://robertokaji.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu"><ul>
<li ><a href="https://robertokaji.com/">Home</a></li><li class="page_item page-item-1"><a href="https://robertokaji.com/about/">About</a></li>
<li class="page_item page-item-1096"><a href="https://robertokaji.com/publications/">Chapbooks &amp; Broadsides</a></li>
<li class="page_item page-item-9374"><a href="https://robertokaji.com/contact/">Contact</a></li>
<li class="page_item page-item-1935"><a href="https://robertokaji.com/interviews-etc/">Interviews, etc.</a></li>
<li class="page_item page-item-1811"><a href="https://robertokaji.com/recordings/">Recordings</a></li>
</ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://robertokaji.com/2020/05/04/driving-without-radio-2/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-11178" class="post-11178 post type-post status-publish format-standard hentry category-poetry-2 tag-creative-writing tag-goodbyes tag-grief tag-life tag-memory-2 tag-philosophy tag-poems tag-poetry tag-poets-2 tag-relationships tag-texas tag-writing">
	<header class="entry-header">
		<h1 class="entry-title">Two Poems Up at Taos Journal of International Poetry &amp;&nbsp;Art</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/" title="5:41 pm" rel="bookmark"><time class="entry-date" datetime="2020-05-04T17:41:00-04:00">May 4, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://robertokaji.com/author/robertokaji/" title="View all posts by robert okaji" rel="author">robert okaji</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg"><img data-attachment-id="11179" data-permalink="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/d-g-geis/" data-orig-file="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1449852687&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="D.G. Geis" data-image-description="" data-medium-file="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg?w=225" data-large-file="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg?w=584" src="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg?w=225&#038;h=300" class="alignnone size-medium wp-image-11179" width="225" height="300" alt="" srcset="https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg?w=225&amp;h=300 225w, https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg?w=450&amp;h=600 450w, https://robertokaji.files.wordpress.com/2020/04/d.g.-geis.jpg?w=113&amp;h=150 113w" sizes="(max-width: 225px) 100vw, 225px"></a></p>
<p>&nbsp;</p>
<p>My poems &#8220;Letter to Geis from This Side of the Glass&#8221; and &#8220;A Texas Goodbye&#8221; are live at the&nbsp;<em><a href="http://www.taosjournalofpoetry.com/issue-12-front-page/issue-12-toc/robert-okaji/">Taos Journal of International Poetry &amp; Art</a></em>. D.G. Geis was a friend, a larger than life &nbsp;poet, and a fellow Texan. We were both finalists for the Slippery Elm poetry prize in 2017, and after learning that we didn&#8217;t win, decided to have a &#8220;losers&#8217; lunch&#8221; in Bandera, Texas, the closest town to our respective rural properties. Much laughter ensued, and we made plans to get together for a beer in the coming months. Alas, that was not to be.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11178" class="share-twitter sd-button share-icon" href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11178" class="share-facebook sd-button share-icon" href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11178" class="share-pinterest sd-button share-icon" href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59487473-11178-5eb09874e0841' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=59487473&amp;post_id=11178&amp;origin=robertokaji.wordpress.com&amp;obj_id=59487473-11178-5eb09874e0841&amp;domain=robertokaji.com' data-name='like-post-frame-59487473-11178-5eb09874e0841'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://robertokaji.com/category/poetry-2/" rel="category tag">Poetry</a> and tagged <a href="https://robertokaji.com/tag/creative-writing/" rel="tag">creative writing</a>, <a href="https://robertokaji.com/tag/goodbyes/" rel="tag">goodbyes</a>, <a href="https://robertokaji.com/tag/grief/" rel="tag">grief</a>, <a href="https://robertokaji.com/tag/life/" rel="tag">life</a>, <a href="https://robertokaji.com/tag/memory-2/" rel="tag">memory</a>, <a href="https://robertokaji.com/tag/philosophy/" rel="tag">philosophy</a>, <a href="https://robertokaji.com/tag/poems/" rel="tag">poems</a>, <a href="https://robertokaji.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://robertokaji.com/tag/poets-2/" rel="tag">poets</a>, <a href="https://robertokaji.com/tag/relationships/" rel="tag">relationships</a>, <a href="https://robertokaji.com/tag/texas/" rel="tag">Texas</a>, <a href="https://robertokaji.com/tag/writing/" rel="tag">writing</a> by <a href="https://robertokaji.com/author/robertokaji/">robert okaji</a>. Bookmark the <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/" title="Permalink to Two Poems Up at Taos Journal of International Poetry &amp;&nbsp;Art" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-11178 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			18 thoughts on &ldquo;<span>Two Poems Up at Taos Journal of International Poetry &amp;&nbsp;Art</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-tkbrownwriter even thread-even depth-1 highlander-comment" id="li-comment-55865">
		<article id="comment-55865" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7e51df314bebbf9fbbda629976640eac?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://tkbrownwriter.wordpress.com' rel='external nofollow ugc' class='url'>tkbrownwriter</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55865"><time datetime="2020-04-30T10:06:17-04:00">April 30, 2020 at 10:06 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I am sorry to hear of your loss. I pray that time will ease the loss and magnify the good memories.</p>
<p id="comment-like-55865" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55865&#038;_wpnonce=5a2b796678" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55865" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55865#respond' data-commentid="55865" data-postid="11178" data-belowelement="comment-55865" data-respondelement="respond" aria-label='Reply to tkbrownwriter'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor odd alt depth-2 highlander-comment" id="li-comment-55870">
		<article id="comment-55870" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55870"><time datetime="2020-04-30T13:01:42-04:00">April 30, 2020 at 1:01 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you very much. I&#8217;m at that stage in life where losses gather. But the good memories remain!</p>
<p id="comment-like-55870" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55870&#038;_wpnonce=a89a3e2d4e" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55870" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55870#respond' data-commentid="55870" data-postid="11178" data-belowelement="comment-55870" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-tkbrownwriter even depth-3 highlander-comment" id="li-comment-55876">
		<article id="comment-55876" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7e51df314bebbf9fbbda629976640eac?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://tkbrownwriter.wordpress.com' rel='external nofollow ugc' class='url'>tkbrownwriter</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55876"><time datetime="2020-04-30T13:36:29-04:00">April 30, 2020 at 1:36 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Good! I am glad to hear it! Have a Blessed Week!</p>
<p id="comment-like-55876" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55876&#038;_wpnonce=952e155918" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55876" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55876#respond' data-commentid="55876" data-postid="11178" data-belowelement="comment-55876" data-respondelement="respond" aria-label='Reply to tkbrownwriter'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mytiturk odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-55866">
		<article id="comment-55866" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2a8d4151b0edc2815db94c91a49a3e37?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://mightyturk.wordpress.com' rel='external nofollow ugc' class='url'>mytiturk</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55866"><time datetime="2020-04-30T10:29:57-04:00">April 30, 2020 at 10:29 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Interesting, touching contrast: on loss and on leaving&#8230;</p>
<p id="comment-like-55866" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55866&#038;_wpnonce=f3e4b3bcd1" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55866" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55866#respond' data-commentid="55866" data-postid="11178" data-belowelement="comment-55866" data-respondelement="respond" aria-label='Reply to mytiturk'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-55871">
		<article id="comment-55871" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55871"><time datetime="2020-04-30T13:03:00-04:00">April 30, 2020 at 1:03 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks very much, Bob. They&#8217;re often the same, or travel hand-in-hand.</p>
<p id="comment-like-55871" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55871&#038;_wpnonce=af53fbc56d" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55871" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55871#respond' data-commentid="55871" data-postid="11178" data-belowelement="comment-55871" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lynneburnett2014 odd alt thread-even depth-1 highlander-comment" id="li-comment-55867">
		<article id="comment-55867" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c798f8a1af9b0714327dd652df7c6a90?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn">Lynne Burnett</span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55867"><time datetime="2020-04-30T12:13:54-04:00">April 30, 2020 at 12:13 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Greg would have loved these, Bob! &#8220;When it&#8217;s time I&#8217;ll surrender to the flow&#8221; &#8211; such peace! Love that you included his photo.</p>
<p id="comment-like-55867" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55867&#038;_wpnonce=d7ca6b3946" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55867" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55867#respond' data-commentid="55867" data-postid="11178" data-belowelement="comment-55867" data-respondelement="respond" aria-label='Reply to Lynne Burnett'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-55872">
		<article id="comment-55872" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55872"><time datetime="2020-04-30T13:05:11-04:00">April 30, 2020 at 1:05 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks, Lynne. Lately I&#8217;m having second thoughts about surrendering&#8230; Greg sent this photo several years ago to promote a reading. I&#8217;m glad I found it!</p>
<p id="comment-like-55872" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55872&#038;_wpnonce=2d9e509019" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55872" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55872#respond' data-commentid="55872" data-postid="11178" data-belowelement="comment-55872" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-lynneburnett2014 odd alt depth-3 highlander-comment" id="li-comment-55875">
		<article id="comment-55875" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c798f8a1af9b0714327dd652df7c6a90?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn">Lynne Burnett</span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55875"><time datetime="2020-04-30T13:09:08-04:00">April 30, 2020 at 1:09 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I understand the tug about surrendering! Makes now more precious, especially when you’ve embarked on a new chapter in life 💙</p>
<p id="comment-like-55875" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55875&#038;_wpnonce=aa4a7d5f03" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55875" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55875#respond' data-commentid="55875" data-postid="11178" data-belowelement="comment-55875" data-respondelement="respond" aria-label='Reply to Lynne Burnett'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-4 highlander-comment" id="li-comment-55878">
		<article id="comment-55878" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55878"><time datetime="2020-04-30T20:02:20-04:00">April 30, 2020 at 8:02 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Every day is truly a gift. I&#8217;m feeling this more and more&#8230;</p>
<p id="comment-like-55878" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55878&#038;_wpnonce=144026aba2" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55878" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55878#respond' data-commentid="55878" data-postid="11178" data-belowelement="comment-55878" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-memadtwo odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-55868">
		<article id="comment-55868" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a9b89ba00933ef9b55cca0a79622afa7?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://methodtwomadness.wordpress.com' rel='external nofollow ugc' class='url'>memadtwo</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55868"><time datetime="2020-04-30T12:34:06-04:00">April 30, 2020 at 12:34 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>It seems we are always leave-taking. (K)</p>
<p id="comment-like-55868" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55868&#038;_wpnonce=c97d281c99" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55868" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55868#respond' data-commentid="55868" data-postid="11178" data-belowelement="comment-55868" data-respondelement="respond" aria-label='Reply to memadtwo'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-55873">
		<article id="comment-55873" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55873"><time datetime="2020-04-30T13:05:31-04:00">April 30, 2020 at 1:05 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Always, Kerfe. Always.</p>
<p id="comment-like-55873" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55873&#038;_wpnonce=3d4756d0f2" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55873" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55873#respond' data-commentid="55873" data-postid="11178" data-belowelement="comment-55873" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jazzjaeschke odd alt thread-even depth-1 highlander-comment" id="li-comment-55877">
		<article id="comment-55877" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c186f650405a3ec10d065711dacac2e6?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://stepsandpauses.wordpress.com' rel='external nofollow ugc' class='url'>Jazz Jaeschke</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55877"><time datetime="2020-04-30T17:31:04-04:00">April 30, 2020 at 5:31 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Very moving, even though I did not know Greg Geis.<br />
As you say, &#8220;One foot at a time, the steps matter&#8221; as we each move through current pseudomorphs toward unknowns around the next bend.  Your step to offer this letter-glimpse of a shared friendship matters as model for others losing friends as paths unfold.<br />
And the poem, a dual portrait of self &amp; place &#8211; love the focus on tangible wood amidst intangible forces of change &#8230; I&#8217;m curious if you&#8217;ve taken north with you some specimens of your Texas wood.  Or did you leave it stacked for next occupant?  (Were it me, there&#8217;d be a few pieces relocated, kept unburned till time to make ashes of my body.)</p>
<p id="comment-like-55877" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55877&#038;_wpnonce=a9e182bec1" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55877" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55877#respond' data-commentid="55877" data-postid="11178" data-belowelement="comment-55877" data-respondelement="respond" aria-label='Reply to Jazz Jaeschke'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-55879">
		<article id="comment-55879" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55879"><time datetime="2020-04-30T20:06:36-04:00">April 30, 2020 at 8:06 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Greg led an interesting, full life, and he touched many people with his poetry. I&#8217;ve not brought any wood with me, but it&#8217;s entirely possible that I&#8217;ll do so at some point, as I still have to sell the rural property. Someday&#8230; 🙂</p>
<p id="comment-like-55879" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55879&#038;_wpnonce=6b03085192" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55879" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55879#respond' data-commentid="55879" data-postid="11178" data-belowelement="comment-55879" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-extraordinarysunshineweaver odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-55880">
		<article id="comment-55880" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/70ac51286d07090ef22c43e7f2d74d47?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://extraordinarysunshineweaver.wordpress.com' rel='external nofollow ugc' class='url'>extraordinarysunshineweaver</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55880"><time datetime="2020-05-01T00:11:23-04:00">May 1, 2020 at 12:11 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>So sorry to hear of your loss. it isn&#8217;t easy to express such loss. Thank you for sharing.</p>
<p id="comment-like-55880" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55880&#038;_wpnonce=451218cc18" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55880" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55880#respond' data-commentid="55880" data-postid="11178" data-belowelement="comment-55880" data-respondelement="respond" aria-label='Reply to extraordinarysunshineweaver'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-55952">
		<article id="comment-55952" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55952"><time datetime="2020-05-03T14:58:10-04:00">May 3, 2020 at 2:58 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you, Barbara.</p>
<p id="comment-like-55952" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55952&#038;_wpnonce=54c1513cf1" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55952" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55952#respond' data-commentid="55952" data-postid="11178" data-belowelement="comment-55952" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-rivrvlogr odd alt thread-even depth-1 highlander-comment" id="li-comment-55906">
		<article id="comment-55906" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c45a0f334637d8022c0ccef864810641?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://rivrvlogr.wordpress.com' rel='external nofollow ugc' class='url'>rivrvlogr</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55906"><time datetime="2020-05-02T13:52:38-04:00">May 2, 2020 at 1:52 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Congratulations, Bob.<br />
That cloudy window &#8212; looking forward or back, how sure are we of what was or will be?</p>
<p id="comment-like-55906" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55906&#038;_wpnonce=a78388fd56" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55906" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55906#respond' data-commentid="55906" data-postid="11178" data-belowelement="comment-55906" data-respondelement="respond" aria-label='Reply to rivrvlogr'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-robertokaji bypostauthor even depth-2 highlander-comment" id="li-comment-55920">
		<article id="comment-55920" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c04e1ed91bacda917af7f9862cf6965?s=39&#038;d=identicon&#038;r=G' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='https://robertokaji.wordpress.com' rel='external nofollow ugc' class='url'>robert okaji</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55920"><time datetime="2020-05-02T20:20:17-04:00">May 2, 2020 at 8:20 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks, Ken. I think the pane is cloudy on both sides. </p>
<p id="comment-like-55920" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55920&#038;_wpnonce=c0994c5c01" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55920" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55920#respond' data-commentid="55920" data-postid="11178" data-belowelement="comment-55920" data-respondelement="respond" aria-label='Reply to robert okaji'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kelsolive1 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-55950">
		<article id="comment-55950" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/691368e92312ee905b79aa578658c285?s=68&#038;d=identicon&#038;r=G' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://klewismusings.wordpress.com' rel='external nofollow ugc' class='url'>Kelly</a></span> on <a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#comment-55950"><time datetime="2020-05-03T11:41:47-04:00">May 3, 2020 at 11:41 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Lovely tribute honoring your friend, life and loss. I enjoyed the read.  Keep up the great work/words. </p>
<p id="comment-like-55950" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?like_comment=55950&#038;_wpnonce=629ba0ca4f" class="comment-like-link needs-login" rel="nofollow" data-blog="59487473"><span>Like</span></a><span id="comment-like-count-55950" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://robertokaji.com/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/?replytocom=55950#respond' data-commentid="55950" data-postid="11178" data-belowelement="comment-55950" data-respondelement="respond" aria-label='Reply to Kelly'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://robertokaji.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ca786ac0f3" /><input type="hidden" name="_wp_http_referer" value="/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11178' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc652616a1" /></p>
<input type="hidden" name="genseq" value="1588631668" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-150841297-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202019y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7e51df314bebbf9fbbda629976640eac">
	</div>
	<div class="grofile-hash-map-0c04e1ed91bacda917af7f9862cf6965">
	</div>
	<div class="grofile-hash-map-2a8d4151b0edc2815db94c91a49a3e37">
	</div>
	<div class="grofile-hash-map-c798f8a1af9b0714327dd652df7c6a90">
	</div>
	<div class="grofile-hash-map-a9b89ba00933ef9b55cca0a79622afa7">
	</div>
	<div class="grofile-hash-map-c186f650405a3ec10d065711dacac2e6">
	</div>
	<div class="grofile-hash-map-70ac51286d07090ef22c43e7f2d74d47">
	</div>
	<div class="grofile-hash-map-c45a0f334637d8022c0ccef864810641">
	</div>
	<div class="grofile-hash-map-691368e92312ee905b79aa578658c285">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/robertokaji.wordpress.com\/public.api\/connect\/?action=request&domain=robertokaji.com","logoutURL":"https:\/\/robertokaji.wordpress.com\/wp-login.php?action=logout&_wpnonce=9d1372e68c","homeURL":"https:\/\/robertokaji.com\/","postID":"11178","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="59487473" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://robertokaji.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="O at the Edges" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cf20215600" /><input type="hidden" name="_wp_http_referer" value="/2020/05/04/two-poems-up-at-taos-journal-of-international-poetry-art/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/robertokaji.com\/2020\/05\/04\/two-poems-up-at-taos-journal-of-international-poetry-art\/":11178};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"59487473","siteName":"O at the Edges","siteURL":"https:\/\/robertokaji.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/49b4ea72c8ad77acf0a05ca1f885d38d?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frobertokaji.com%2F2020%2F05%2F04%2Ftwo-poems-up-at-taos-journal-of-international-poetry-art%2F&signup_flow=account&domain=robertokaji.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/robertokaji.com\/wp-admin\/admin-ajax.php","nonce":"6a3475354a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"10fb6ccd51\" \/>","referer":"https:\/\/robertokaji.com\/2020\/05\/04\/two-poems-up-at-taos-journal-of-international-poetry-art\/","canFollow":"1","feedID":"15092160","statusMessage":"","customizeLink":"https:\/\/robertokaji.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frobertokaji.wordpress.com%2F2020%2F05%2F04%2Ftwo-poems-up-at-taos-journal-of-international-poetry-art%2F","postID":"11178","shortlink":"https:\/\/wp.me\/p41Bpn-2Ui","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/robertokaji.com\/11178","statsLink":"https:\/\/wordpress.com\/stats\/post\/11178\/robertokaji.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 22,246 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frobertokaji.com%2F2020%2F05%2F04%2Ftwo-poems-up-at-taos-journal-of-international-poetry-art%2F&signup_flow=account&domain=robertokaji.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/robertokaji.com\/wp-admin\/admin-ajax.php","nonce":"c319b13e4b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/robertokaji.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frobertokaji.com%2F2020%2F05%2F04%2Ftwo-poems-up-at-taos-journal-of-international-poetry-art%2F","blog_id":"59487473","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=59487473&v=wpcom&tz=-4&user_id=0&subd=robertokaji","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylUltSwzAMvBCOSiE0fDAchXEdpVXiF5adUk6PQ5rSQiYMw5c0klbalQQHL5SzEW2ElqHGnhT6t6LlG7hOecfRILPc4ZQlq3SqkT+RxBF6tLULQ8o7fWxI68KQ/d7M67Qjy9AkrQVTRIE1RbI7MWagun/crNerEpQzxtmx9+jPEGtfE4bjyRRke8LDr2UtRi9VJwIyveP3cpPERFJTlwVmUMK9tLXGMKd+IJeBuZ3Xx/9p3mqXg3nZLLKrutNmZ0RdsJzmj2zbgfYW+EB+SdoP0FVgASjrrFBsZQAjOWLInnA9hkDDOs6xP3aIIR9kcayK5OwAOntzt2D/tf7L+PUDXFbN7UYGlxg1TI8yBZb4dcQGo7grVvCSJ0PjglmoH44sGi0pAO9lyM8w2Qx6Nk+3ZVWtN9VDWbYffyNcJw=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-url.min.7490158b.js?m=1586214842h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1586214842h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'59487473','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'59487473','v':'wpcom','tz':'-4','user_id':'0','post':'11178','subd':'robertokaji'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQjYrMC9LcVI/VlA0X254PXM/JT9UZnxGMTBzWWYtLEtMTlZHWndIfGc0cHdkbz0xTT83c21idFhrcW03QkFtRWV2fixzXy9vS19qP08taU5qT0RkZkxJJnJMRk95SWE3Wm84cjVwM1lZW2dXfnksM0JmbE1aSHFZZis4MVJIeGltMmhrSUM1SFpYUndteGtudGJvaWlCWEhnNC9vYnhvTUE9TCtsdFMsQjRRS25udFpDeTc0PVZmTFo5LVM9'}]);
_stq.push([ 'clickTrackerInit', '59487473', '11178' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>